• Creator
    Topic
  • #1592

    Hi,

    I have a problem with the plugin, most probably a conflict with W3 Total Cache.
    Basically, sometimes the Slider is not shown on my HomePage – as soon as I login and clear the cache, the slider comes back on.
    This happens only on my homepage – kindly advice.
    my website: http://www.cyprus-photo.com

    Thanks,

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #1593
    MillaN
    Keymaster

    Hi,

    This issue is already discussed, and solution is available here: http://forum.smartplugins.info/forums/topic/scs/#post-1267.

    Regards,
    Milan

    #1595

    Hi Milan,

    I`ve commented the line 69 in ajax.php.
    Ive also tried to adjust the position of the slider, to be more visible on the mobile and while running tests, Ive experienced the same issues – I`ve changed the vertical position, saved settings, empty cache, check in browser + mobile.

    Sometimes, the slider was not shown on the home page, needed to empty the cache again.

    #1596

    Hi again,

    Unfortunately, the slider is not showing again on the homepage. Please see the attached files.

    #1600
    MillaN
    Keymaster

    Hi,

    Solution I gave you is for sending the form with cache plugin active. As for the problem with slider not displayed, 99% the cause is some other plugin that has broken jQuery. If other jQuery plugins break, every other jQuery plugin run after that will fail to run (and contact slider plugin uses jQuery to build slider). You can check JavaScript debugger for errors on pages where it doesn’t load (Firebug in Firefox or debug tools in Chrome).

    Regards,
    Milan

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Simple Contact Slider – Homepage – Intermitent Issue’ is closed to new replies.