• Creator
    Topic
  • #1391
    seosoma
    Member

    error text says: we are sorry but your message has not sent correctly.. please try sending again later. what would cause this error? what can i do to increase the ‘uptime’ of the form. Thanks..

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #1392
    MillaN
    Keymaster

    Hi,

    This happens if the email was not sent. There could be different problems affecting it, but all that is related directly to WordPress since plugin uses WP wp_mail function to send email. Do you have cache plugin running on the website, which version of slider plugin are you using? Can you check server error log for potential errors logged in?

    Milan

    #1393
    seosoma
    Member

    Hi Thanks for that info. It helps a lot. Running W3 total cache. not checked yet for errors. slider version 3.6. wp version 3.5.2
    I was thinking it was a cache problem, as it looks fine on my computer.. and on my gf’s in other room the form is not working at all.. been that way for 3 days now. It was working fine when I installed about 4 months ago. Any clues why it would stop working now? Thanks

    #1394
    MillaN
    Keymaster

    It was working like that for a while but you didn’t noticed it before. Plugin has NONCE protection for the form, and this NONCE field expires every 12 hours (WordPress generated). Problem is that cache plugin store rendered HTML pages for longer than 12 hours, so for some users when they send form request this field is already expired. When there is no cache plugin, this field is changed often.

    This was already discussed in the forum, and here is the hack solution:
    http://forum.smartplugins.info/forums/topic/scs/#post-1267

    Version 4.0 will have option to disable this NONCE protection for users using cache plugins.

    Milan

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘form been workign fine for 6 months and now intermittently giving an error’ is closed to new replies.